GRID Batch Processing Delays in EU Environment
Incident Report for RDC
Resolved
This incident is resolved and batch processing times have returned to normal.
Posted Oct 14, 2021 - 19:34 UTC
Monitoring
A fix for this incident has been implemented and we are continuing to monitor batch processing.
Posted Oct 14, 2021 - 16:00 UTC
Investigating
We are currently investigating an incident that is impacting the processing of batches in our EU Environment. Batches are currently being received and queued, but are processing slower than normal. We are working to address this incident as soon as possible.
Posted Oct 14, 2021 - 14:14 UTC
This incident affected: RDC Europe Region (GRID Batch processing (EU), GRID API (EU)).