Delay to Portfolio Monitoring batch creation for US Region
Incident Report for RDC
Resolved
All portfolio monitoring batches are now complete. We apologise for the delay.
Posted Apr 07, 2022 - 20:32 UTC
Identified
We have identified a delay in our daily portfolio monitoring batch creation and are working to complete the batches as soon as possible.
Posted Apr 07, 2022 - 12:27 UTC
This incident affected: RDC US Region (GRID Batch processing (US)).