GRID API Services in Europe are experiencing increased response times and failures
Incident Report for RDC
Resolved
This incident is now resolved and services have been restored.
Posted Jun 15, 2021 - 19:50 UTC
Identified
We have identified an issue impacting API responses in the EU region for all API calls, and are currently implementing a fix.

Service should be restored shortly.
Posted Jun 15, 2021 - 19:41 UTC
This incident affected: RDC Europe Region (GRID API (EU)).