GRID API Services in Europe are currently failing
Incident Report for RDC
Resolved
This incident has been resolved and all inquiry processing has cleared. Normal operation is restored.
RDC would like to apologise for the impact to your services.
Posted Jun 26, 2020 - 13:25 UTC
Update
We are witnessing some further impacts to services and while we try to restore normal operation, there may be further failures on API call responses. We are working to resolve as soon as we can.
Posted Jun 26, 2020 - 12:50 UTC
Monitoring
A resolution has been identified and we are currently monitoring the processing to ensure all pending inquiries complete.
Posted Jun 26, 2020 - 12:17 UTC
Update
We are continuing to investigate the API call failures. We have also become aware that this is impacting processing performance for other submitted inquiries via batch processing or the user interface.
Posted Jun 26, 2020 - 09:58 UTC
Investigating
Please be aware that RDC are investigating an issue with API call failures affecting all API calls in our Europe region.
Posted Jun 26, 2020 - 08:58 UTC
This incident affected: RDC Europe Region (GRID User Interface (EU), GRID Batch processing (EU), GRID API (EU)).