Portfolio Monitoring Delay in EU Region

Incident Report for RDC

Resolved

All Portfolio Monitoring batches have now been released.
Posted Sep 10, 2025 - 18:45 UTC

Monitoring

Batches are beginning to be released and processing is progressing as expected. We will continue to monitor the situation closely and provide updates as more information becomes available.
Posted Sep 10, 2025 - 17:05 UTC

Update

We have identified the issue affecting today's Portfolio Monitoring batches and have initiated remedial actions to process the affected batches. Please be advised that PM batch releases will experience extended run times, and we are working to complete processing as expeditiously as possible. We will provide updates on progress as they become available. We sincerely apologize for any inconvenience this may cause and are implementing measures to prevent similar incidents in the future.
Posted Sep 10, 2025 - 15:01 UTC

Identified

We are processing a larger than usual match rate for today's EU portfolio monitoring. PM batches are processing at this time, and we’ll provide updates as progress is made.
Posted Sep 10, 2025 - 13:12 UTC
This incident affected: RDC Europe Region (GRID Batch processing (EU)).