SSO Okta Access Issue
Incident Report for RDC
Resolved
Engineers have identified the cause of the issue and have implemented a fix. SSO connections should now work as normal.
Posted Apr 17, 2024 - 13:25 UTC
Identified
We are aware of failures in accessing the web interface using SSO via Okta at this time. We are investigating the cause with the Okta team and advise customers with issues to login directly once authenticated via https://grid.rdc.eu.com/wss/security/sso_login.html for the EU and https://grid.rdc.com/wss/security/sso_login.html for the US region.

Non Single Sign On customers are not impacted by this incident.
Posted Apr 17, 2024 - 11:38 UTC
This incident affected: RDC US Region (GRID User Interface (US)) and RDC Europe Region (GRID User Interface (EU)).