API Call Failures in EU
Incident Report for RDC
Resolved
No further outage has occurred while monitoring the service.
Posted Jul 21, 2020 - 16:00 UTC
Monitoring
Service has restored, we are monitoring the services at this time.
Posted Jul 21, 2020 - 09:58 UTC
Investigating
We are currently investigating a failure of API calls in our EU region. Engineers are working to restore services.
Posted Jul 21, 2020 - 09:45 UTC
This incident affected: RDC Europe Region (GRID API (EU)).