GRID API Services in Europe are experiencing increased response times
Incident Report for RDC
Resolved
Response times have normalised for all API call types.
Posted Jun 15, 2021 - 11:11 UTC
Monitoring
We are currently investigating performance against our EU API services that has occurred since approximately 11.15am BST. API calls are still being processed at this time but with increased response times.
Posted Jun 15, 2021 - 10:48 UTC
This incident affected: RDC Europe Region (GRID API (EU)).