EU Delay to Portfolio Monitoring for 29th July 2020
Incident Report for RDC
Resolved
PM batches are now creating and will be available for review shortly.

We apologise for the delay to this processing and are taking steps to prevent recurrence.
Posted Jul 30, 2020 - 08:56 UTC
Update
We will shortly be releasing a Portfolio Monitoring batch per firm to provide the expected alerts for 29th July. A standard PM run for 30th July will follow from 11am BST.
Posted Jul 30, 2020 - 07:22 UTC
Identified
We are aware that Portfolio Monitoring runs completed incorrectly today with 0 matches in our EU Region. The issue has been identified and we are working on a fix to allow us to re run the Portfolio Monitoring batches for today.

An update will be provided as soon as we begin running the new PM batch creation.
Posted Jul 29, 2020 - 21:23 UTC
This incident affected: RDC Europe Region (GRID User Interface (EU), GRID Batch processing (EU), GRID API (EU), AML Edge (EU)).