GRID API Services in Europe are reporting increased errors
Incident Report for RDC
Resolved
This incident has now been resolved.

We will identify the root cause to prevent a future occurence of this issue.
Posted Apr 08, 2021 - 15:55 UTC
Identified
We have identified the issue and are working to restore service at this time.
Posted Apr 08, 2021 - 15:47 UTC
Investigating
Please be aware that RDC have identified an issue impacting European GRID API services and the incident is under investigation.

You may currently be receiving API failures to GRID web services.
Posted Apr 08, 2021 - 15:09 UTC
This incident affected: RDC Europe Region (GRID User Interface (EU), GRID Batch processing (EU), GRID API (EU), AML Edge (EU)).