API Connectivity Issues Following Cloudflare Implementation

Incident Report for RDC

Resolved

The issue impacting access to our API endpoints following the recent Cloudflare implementation has been resolved. Our team will continue to monitor the platform closely to ensure stability. If you experience any further issues, please contact Client Services.
Posted May 07, 2026 - 15:17 UTC

Update

We are continuing to monitor for any further issues.
Posted May 07, 2026 - 14:05 UTC

Monitoring

We are aware that some clients may be experiencing issues accessing our API endpoints following the recent Cloudflare implementation.

Our team is actively investigating and working to address these issues as quickly as possible.

If you are currently experiencing connectivity issues, please contact Client Services and provide your public IP address or IP range so we can assist with access validation and whitelisting.

Email: clientservices@moodys.com
Americas: +1-212-553-1653
Asia Pacific: +852-3551-3077
EMEA: +44-20-7772-5454
Japan: +81-3-5408-4100
For Grid support, dial shortcut #7

We appreciate your patience and will provide further updates as more information becomes available.
Posted May 07, 2026 - 13:29 UTC
This incident affected: RDC Europe Region (GRID API (EU)).