Portfolio Monitoring Delay in EU Region

Incident Report for RDC

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 22:54 UTC

Update

The PM matching process for affected clients is now running. We expect this process to be completed within the next few hours. A final update will be provided once processing is complete.
Posted Feb 04, 2026 - 20:40 UTC

Update

Portfolio matching remains delayed for select clients. The majority of clients will have their PM batches available normally. We continue to monitor the job and will provide updates as progress is made.
Posted Feb 04, 2026 - 18:13 UTC

Update

We are continuing to monitor the batch processing job.
Posted Feb 04, 2026 - 16:06 UTC

Monitoring

Portfolio matching is delayed due to high monitoring volume that is impacting select clients. The majority of clients will have their PM batches available normally, while we work through the processing delays for the affected clients. Updates will be provided as progress continues.
Posted Feb 04, 2026 - 14:55 UTC
This incident affected: RDC Europe Region (GRID Batch processing (EU)).