All post processing of impacted inquiries and portfolio monitoring batches has now been completed.
Should you have any further issues please report these to customer support via ma_kyc_support@moodys.com.
Posted Jan 14, 2025 - 22:19 UTC
Update
Monitoring has identified no further issues post resolution.
The backlog of inquiries is continuing to be processed and should be completed shortly.
Posted Jan 14, 2025 - 20:49 UTC
Monitoring
A fix has been implemented and we are monitoring results at this time.
We will continue to process any delayed batches impacted by the issue.
Posted Jan 14, 2025 - 19:30 UTC
Update
Testing identified some additional updates that are required, further application changes are being made at this time for release.
Engineers continue to use all available options to restore services as quick as possible in the safest manor. It is expected that service will be restored today, and we will continue updates until resolved.
Posted Jan 14, 2025 - 17:49 UTC
Update
Testing is in progress at this time in pre production environments, and we continue to make progress on the ability to resolve. We will update as soon as testing is complete and we begin our production changes.
Posted Jan 14, 2025 - 15:52 UTC
Update
We are currently reviewing and testing the changes required to restore normal services before implementing in the production platform.
Please note there will be some additional time once the incident is resolved to clear any back log in processing both customer submitted inquiries and portfolio monitoring generated batches.
We apologise for the length of this impact and are working continuously to resolve as soon as possible.
Posted Jan 14, 2025 - 14:23 UTC
Update
We are continuing to work on a solution to resolve the impact. At this time we expect the incident to continue for the next hour while we begin implementing code changes to correct services.
Posted Jan 14, 2025 - 13:04 UTC
Identified
We have identified an issue with new inquiry submission processing. At this time inquiries with potential matches are failing to process. No match inquiries are continuing to process successfully.
We are working on a fix at this time and will provide further updates.
Posted Jan 14, 2025 - 12:10 UTC
Investigating
We are investigating increased errors in the EU region at this time. These may be impacting new inquiry creations and processing. We will provide further updates in the next 30 mins.
Posted Jan 14, 2025 - 11:40 UTC
This incident affected: RDC Europe Region (GRID User Interface (EU), GRID Batch processing (EU), GRID API (EU), AML Edge (EU)).