We will be undergoing scheduled maintenance during this time.
Posted Feb 03, 2026 - 16:17 UTC
Scheduled
Moody's will be completing the yearly rotation of domain certificates used to encrypt traffic to our services for GRID Review in the EU Region. This includes access via the web portal, API and file access via SFTP.
SSL Certificate rotation will be carried out during the maintenance window. The vast majority of customers will not require any changes and there will be no interruption to service. For customers that elect to pin certificates you will be required to accept the new certificate and we advise you to consult with your internal technology teams.
For SFTP users, the host key and fingerprint associated with SFTP access will be updated. If you have pinned this key or your SFTP software requires approval to accept the new key please accept the key after this maintenance window completes or on your next connection to continue service access.
There maybe a short interruption to batch file transfers while the service is restarted to accept the new certificate. This should take no more than a few minutes during the window. Please resend or download again any interrupted transfers.
Should you require the public certificate in advance please request this from our customer support team via ma_kyc_support@moodys.com.
Posted Feb 03, 2026 - 16:15 UTC
This scheduled maintenance affects: RDC Europe Region (GRID User Interface (EU), GRID Batch processing (EU), GRID API (EU), AML Edge (EU), View Data Analytics (EU)).