GRID Services in Europe are currently unavailable

Incident Report for RDC

Resolved

This incident has been resolved.
Posted May 05, 2025 - 11:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 11:25 UTC

Investigating

Please be aware that RDC have identified an issue impacting European services and the incident is under investigation.

You may currently be unable to access the RDC GRID web services, or Inquiry submissions may take longer than expected to return.
Posted May 05, 2025 - 10:47 UTC
This incident affected: RDC Europe Region (GRID User Interface (EU), GRID Batch processing (EU), GRID API (EU)).